• Shoutbox
    Active Users: 0
  • Notice: N/A
  • Active Users
  • There are currently no users chatting.
Results 1 to 4 of 4

Thread: New maps added

  1. #1
    Administrator Major_A's Avatar
    Join Date
    Jul 2016
    Huntington, IN USA
    Blog Entries

    New maps added

    AccadaccA maps

    -Added maps to Database
    -Created md5's for automap downloader

    MAP Acca Crossroads

    MAP The Office

    MAP Railyard_mid

    MAP Railyard

    MAP uks_crossroads

    MAP uks_remagen

    Had to edit some edits in the database that F'd up other edits, then edited that edit to un-F those edits,
    but then that edit f'd up another edit so had to do more edits.....

    ...AND then, I had to edit the edit section of this post because of a typo....STUPID F'n Edits

    Edit Edit:
    Had to edit again because my f'n smileys didn't work and I wanted a prettier color instead of white
    LMAo <---- f'k... stupid lowercase
    Last edited by Major_A; 11-12-2020 at 12:43 AM. Reason: STUPID F'n Edits :P

  2. #2
    Well that was timing, I guess.
    My HDD to USB converter has stopped working. It's only about 6 months old.
    It's a good thing that the recently added maps were already uploaded to "One Drive" as I don't have them on this PC and the old PC died a few weeks back.

    I'm not sure if it's the converter or the actual HDD (with all of my maps) but I have been trying all day to get my new PC to detect the old drive.
    This PC case only has SSD and no SATA HDD.

    I have many unreleased maps, a heap of new models and hundreds of new textures I've made for MOH on the HDD.
    Not to mention all of my programming.

    I recently discovered that my installation of VB6 was corrupt effecting any program with a RichTextBox (in other words most of my work) preventing apps from working on Win10 systems.
    I installed a fresh copy of VB6 onto this PC and it fixed a couple of apps I tried. I planned to copy Map Mate over too but I hadn't yet.

    Fun times.... NOT.

  3. #3


    LMFAO @ Major_A.

    That's just like programming, change one single letter (accidentally) and the ripple effect travels throughout the whole code.
    Typical fat fingers typos or the cat walking across your keyboard while you're afk are the major causes of freshly written software meltdowns. lol

    Thanks for persevering with all of that and fixing those download pages, mate. Much appreciated.
    I'd edit my previous post but doing that might corrupt your edited edited edit post. lol

    On a light note. I forcefully shoved my ol' HDD into the new case and it works.
    Phew! What a f'king HUGE relief!!!!!
    I was too distraught to continue further attempts the other week after rebooting between trying every bloody USB port.
    Plugging and unplugging the HDD, turning the power supply on and off, etc.
    I had to get it totally out of my mind before I snapped.

    That bloody multi (3-in-1) HDD to USB convertor is only a few months old.
    I have maybe used it 12 times and I always turn off the power supply (brick) when not in use so it doesn't overheat & fry.
    It has to be the power supply / transformer... or maybe my new power-board.??? Easy enough to test.

    But whatever, I have all of my map related files back and my programming files. Life's good again.

    Edit: I had "upload pages" written instead of "download pages". I hope this edit doesn't break anything. lol
    Last edited by AccadaccA; 11-12-2020 at 01:52 AM.

  4. #4
    Gawd fark, these maps are jinxed I tells ya.

    After waiting a year or more for some of them to get released (I think UKS Remagen is 2 y.o. and both crossroads a year old), legion and I asked several community members if they could upload them for us.
    Many years ago I tried the AAAA uploader and it wasn't working besides appearing very user-unfriendly so I have avoided it like the plague.

    Finally, Major_A stepped up to the plate for us but he has been ill and it took a month for him to fix his mistakes, misnamed maps, add their screenshots and repair the jumbled readme info edited edited edits Major spoke of in his edited edited edits opening post of this thread. lol :P
    We get passed that and all is well. Happy daze / days...

    Then "out of the blue" Shadow (Brian) emails me the very next day with his list of "bugs" for two of the maps, Industrial and UKS Crossroads.
    The bug lists were written months ago but were never sent until now.

    Ok I fix the listed flaws and move-on...

    The very next day after that, legion is sent a screenshot of a bug in Acca Crossroads <roll eyes> which he forwards to me.
    The arches of the bridge were not solid, meaning anyone could walk through the stone walls of the arches.

    I fix that and decide to put my edited Opel truck into a "static" folder as it should have been from the start.

    This got the wheels rotating and everything I tried, edited shader, edited tik file, edited the edited model in Lightray renaming parts, nothing would stop them.
    The wheels continued to rotate. :/
    Downhearted and stressed out, I took the following day off from mapping and bug fixing.

    Finally I have found and fixed the rotating wheels. Yay!

    Then today (being the very next day) Will Davis emails me saying that both the "Office" and "Industrial" maps conflict with the old "Train From Hell" map.
    My maps cause issues for it and it causes issues for mine.

    Sheesh! Do you reckon I can catch a break?
    2020 has been a hybrid of April Fools Day and Friday the 13th and quite possibly GroundHog Day, every day. :/
    I'm just waiting for my railyard maps to derail now. lol

    Just letting you all know I am onto these flaws, I've repaired them and the fixed versions of these maps should be uploaded with-in the next two years or so. lol
    So keep checking back here... daily.
    Last edited by AccadaccA; 11-17-2020 at 10:59 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts