• Shoutbox
    Active Users: 0
     
  • Notice: N/A
    Loading...
 
  • Active Users
     
  • There are currently no users chatting.
 
Results 1 to 5 of 5
  1. #1

    MOH Radiant not loading textures for some reason

    Hi all I'm new to mapping for MOH as I would love to go back to one of my favorite games of all time and attempt some new content for it but I'm having a problem. I've followed the installation for the MOH Radiant close enough: set my dir to point towards my install int he project settings and installed the entdefs.pk3 file in the main folder, yet for some reason when I start the program up it doesn't load any textures for me. I noticed in the little console window at the bottom it says "0 files in pk3 files" which leads me to believe it's not reading it somehow. I figured maybe the fact that I have the warchest version on Origin might be part of the problem but any help would be appreciated.

  2. #2
    Here's my project settings, I assume yours will be slightly different if it's Origin. The basepath is the most important.



    Also try to run Radiant as administrator.

  3. #3
    Thanks for the reply. I'll try your suggestion when I get home. I might just get it on gog if I have to since it seems to work for you.

  4. #4
    So I tried running it as administrator and still doesn't seem to work. I think I might just try getting the gog version then. Maybe Origin has some sort of security refusing to let the program read the pk3 files or something I don't know.

  5. #5
    Administrator Major_A's Avatar
    Join Date
    Jul 2016
    Location
    Huntington, IN USA
    Posts
    355
    Trophies
    Blog Entries
    15
    idk if you have win 7 or not or what 8 or 10 have in them but when win 7 came out, the virtualstore option wreaked all sorts of havoc with my moh install by hiding parts of it in the virtualstore section,

    I had permission issues as well.

    A big clue to the virtualstore issue was takeing a screenshot, I couldn't find the screenshot directory bc virtualstore hid it.

    I don't think where you got the game is the issue, but keep at it and hope to see something soon.

    idk if that's the issue, I'm just offering a possible cause.
    I started installing the game to non-default directory, then made copies of the fresh install.



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •